All licenses purchased from IceWarp Asia-Pacific with Active
Maintenance are entitled to FREE Telephone, Ticket and Live Chat
technical support subject to the conditions detailed below.
If your license has expired you should renew your maintenance to
co...
For optimal email security and effective prevention of unauthorized
account access resulting from compromised passwords, we strongly
advise implementing GeoIP restrictions on WebClient, IMAP, POP3, SMTP
and the /admin web-based administration page.
We o...
WebDAV is used to configure synchronization of Contacts, Calendars,
Tasks and Folders from a computer of mobile device.
WebDAV is a web protocol which uses standard URLs for accessing remote
resources, specifically calendars, tasks, contacts and folders...
Spambots and spammers often use a technique where the SMTP FROM: in
the message header is different from the MAIL FROM to mask the spoofed
messages. The example below shows a typical spoofed SMTP session;
220 127.0.0.1 ESMTP IceWarp 10.4.5; Thu, 04 Apr ...
TYPICAL SYMPTOMS
* Missing emails and or folders in WebClient
* Duplicate emails in WebClient
* Unable to login to WebClient
* New emails are visible in the storage and in your email client but
missing in WebClient
* When clicking on an email ...
In IceWarp you can set mail size limits at three levels;
* GLOBAL Limit : Applies to all accounts within all domains
* DOMAIN Limit : Applies to all accounts within the domain,
overrides any global settings if set
* USER Limit : Applies to the par...
NOTE : This best practice article is for IceWarp Server Version 11.1.x
and below . If you are using IceWarp Server Version 11.2 or higher
please use the NEW IceWarp to IceWarp Migration Utility.
Before moving or migrating your IceWarp installation to a ...
NOTE : This best practice article assumes that you are using IceWarp
Server Version 11.2.x or higher on both your current and new server.
Both current and new server must be using the same IceWarp Version.
If you are using IceWarp Server Version 11.2.x ...
SYMPTOMS
Outlook Error Message - The UID of a message changed unexpectedly
CAUSE
The cause of this issue normally relates to an issue/inconsistency in
generating mailbox notifications and having all clients receive them.
Errors like these can occu...
In order to investigate issues, provide setup guidance or to
troubleshoot reported problems, our engineer may require access to
your server, database and other systems.
We understand that this kind of access is sensitive, and are best kept
to a need-to-...
The suggestions below will greatly help to minimise the chances of
your server from being used as a spam relay agent but does not
guarantee it will not happen.
You should still use the Queue Monitor script to monitor the outgoing
queues and notify you I...
A Service Level Agreement is a comprehensive network management and
maintenance contract that allows you to budget for current concerns
and future growth of your IT environment. An SLA eases this burden,
allowing YOU to focus on moving your business forwa...
The Directory Cache is a database that is used to keep information
about email boxes including their sizes and number of messages. The
directory cache database is updated the moment any change is made to a
mailbox. It is recommended that you manually forc...
Following are a list of ports required by all of IceWarp services. The
incoming ports below should be opened on your firewall for the IceWarp
server and all server to WAN connections should be open and not
limited.
For security reasons you should only o...
Apart from the your standard A Records, MX Records, SPF, DKIM, DMARC
and ISP rDNS records the following SRV records should also be created
for the corresponding IceWarp services that you will be using;
_caldav._tcp.domain.com. 86400 IN SRV 10 0 80 target...